SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0001329: havp needs to be upgraded due to chunked header problem - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001329Endian FirewallProxy HTTPpublic2008-09-15 18:102008-10-08 13:30
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version2.2-rc3 
Summary0001329: havp needs to be upgraded due to chunked header problem
Descriptionhavp needs to be upgraded due to chunked header problem

-------------------------------------
Hi Simon,

Somwhow, this is related HAVP also, check this http://havp.hege.li/forum/viewtopic.php?f=3&t=374 [^] [^]

Thanks,

Trung
TagsNo tags attached.
Attached Files

- Relationships
child of 0001083closedsimon-endian http://msnbc.msn.com [^] does not work with squid (chunked header) 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2008-09-15 18:10 peter-endian New Issue
2008-09-15 18:10 peter-endian Assigned To => simon-endian
2008-09-15 18:10 peter-endian Issue generated from: 0001083
2008-09-15 18:10 peter-endian Relationship added child of 0001083
2008-09-15 18:13 peter-endian Assigned To simon-endian => peter-endian
2008-09-15 18:13 peter-endian Status new => resolved
2008-09-15 18:13 peter-endian Fixed in Version => 2.2-rc3
2008-09-15 18:13 peter-endian Resolution open => fixed
2008-10-08 13:30 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker