SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002636: PPTP Connection fails - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002636Endian FirewallNetwork related (VPN, uplinks)public2010-01-24 10:362011-08-31 13:20
Reporterkernei1 
Assigned Tolorenzo-endian 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionunable to reproduce 
PlatformOSOS Version
Product Version2.3 
Target VersionfutureFixed in Version 
Summary0002636: PPTP Connection fails
Description
Hello,
I've installed Endian 2.3 (EFW-COMMUNITY-2.3-2009102709239).
I set the red interface as ethernet static.
Then I changed in the uplink manager vom "Ethernet Static" to "PPTP Static"
and entered the required data.
Endian dials the PPTP connection but it terminates after 1.4 minutes.

So i posted my situation here:
http://www.efw-forum.de/www/forum/viewtopic.php?f=4&t=366&p=1959 [^]
and here (I thought the PPTP Server in my modem is to blame)
http://www.dieschmids.at/Speedtouch-Allgemein/12694-Thomson-TG585-v7-Firewa [^]
ll-NAT-deaktivieren/Page-3.html

With zid, a very experienced user from the second board, I found out that
some PPTP Echo Request are blocked from Endian
After this I added rules to accept the packets - but the Echo Request were
also blocked.

I hope you can fix this bug!

Thank you in advance,
kernei1
TagsNo tags attached.
Attached Fileszip file icon Endian.zip [^] (51,744 bytes) 2010-01-24 10:36

- Relationships

-  Notes
(0006036)
lorenzo-endian (manager)
2011-03-29 17:05

Hi kernei1,

first of all, sorry for answering after over a year...Is the problem still there even after the updates released in the meanwhile?

Thanks in advance!

Lo

(0007372)
lorenzo-endian (manager)
2011-08-31 13:20

Hi kernei1,

I did not receive any answer from you so I suppose that the upgrade to 2.4 solved the problem.

If you still have problem with this feature, fill free to reopen the bug!

Thanks a lot!

Lo

- Issue History
Date Modified Username Field Change
2010-01-24 10:36 kernei1 New Issue
2010-01-24 10:36 kernei1 File Added: Endian.zip
2010-03-05 14:21 peter-endian Status new => acknowledged
2010-03-05 14:21 peter-endian Target Version => future
2010-03-05 14:21 peter-endian Description Updated
2011-03-29 17:05 lorenzo-endian Note Added: 0006036
2011-03-29 17:05 lorenzo-endian Assigned To => lorenzo-endian
2011-03-29 17:05 lorenzo-endian Status acknowledged => feedback
2011-08-31 13:20 lorenzo-endian Note Added: 0007372
2011-08-31 13:20 lorenzo-endian Status feedback => closed
2011-08-31 13:20 lorenzo-endian Resolution open => unable to reproduce

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker