SYSTEM WARNING: 'date_default_timezone_get(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.' in '/usr/share/mantis/www/core.php' line 264

0002661: spam subject cannot contain space - MantisBT Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002661Endian FirewallProxy SMTPpublic2010-02-08 17:022010-11-22 11:51
Reporterpeter-endian 
Assigned Topeter-endian 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionfutureFixed in Version2.4.1 
Summary0002661: spam subject cannot contain space
Descriptionwhen the spam subject contains a space, it will be stored as '***SPAM SUBJECT***'
(note the '),
which expands to
$sa_spam_subject_tag = ''***SPAM SUBJECT***'';
within amavis configuration
amavis then will not start since this is no valid perl.

- we forbid single-quotes within spam subject.
- restartscript should cut away those leading/trailing '', if they are
  found in settings file.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2010-02-08 17:02 peter-endian New Issue
2010-06-07 12:36 peter-endian Status new => confirmed
2010-10-06 13:57 peter-endian Status confirmed => resolved
2010-10-06 13:57 peter-endian Fixed in Version => 2.4.1
2010-10-06 13:57 peter-endian Resolution open => fixed
2010-10-06 13:57 peter-endian Assigned To => peter-endian
2010-11-22 11:51 peter-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker