Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002850Endian FirewallFirewall (iptables)public2010-04-16 10:252011-02-22 10:06
Reporteraender 
Assigned Tolorenzo-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version2.3 
Target VersionfutureFixed in Version2.3 
Summary0002850: change firewall rule order with edit doesn´t need apply!?
DescriptionIf you change the firewall rule order with the arrows up/down you have to apply the settings.

If you edit a rule and change the position of the rule and then click "update rule" a apply is not needed!?

Is this correct?
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0004153)
aender (reporter)
2010-04-16 10:35

we have the latest enterprise with all updates from 15.4.2010
(0004170)
aender (reporter)
2010-04-20 14:34

thanks for response.

Are the rule currently changed in this case without the apply buttons?
(0004171)
peter-endian (administrator)
2010-04-20 14:43

no. rules will not become active (without a reboot) when not applyed with the apply button.

i think the gui is not aware that there was a change, therefore no apply button.

In this case until we fix or rewrite, you can workaround by using the up/down buttons, or change something else also, for example the remark or enable and disable the rule afterwards.

Since we plan to rewrite all GUI's we probably will not fix this
(0005736)
lorenzo-endian (manager)
2011-02-22 10:05

Hi aender,

in the last packages, this problem has been fixed.

Please feel free to reopen this issue if the problem arises again.

Thanks for the test you did!

Lo

- Issue History
Date Modified Username Field Change
2010-04-16 10:25 aender New Issue
2010-04-16 10:35 aender Note Added: 0004153
2010-04-19 12:11 peter-endian Status new => confirmed
2010-04-19 12:12 peter-endian Target Version => future
2010-04-20 14:34 aender Note Added: 0004170
2010-04-20 14:43 peter-endian Note Added: 0004171
2011-02-02 10:10 lorenzo-endian Customer Occurencies => 0
2011-02-02 10:10 lorenzo-endian Assigned To => peter-endian
2011-02-18 17:34 ra-endian Assigned To peter-endian => lorenzo-endian
2011-02-18 17:34 ra-endian Status confirmed => new
2011-02-22 10:05 lorenzo-endian Note Added: 0005736
2011-02-22 10:05 lorenzo-endian Status new => resolved
2011-02-22 10:05 lorenzo-endian Fixed in Version => 2.3
2011-02-22 10:05 lorenzo-endian Resolution open => fixed
2011-02-22 10:06 lorenzo-endian Status resolved => closed

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker