Endian Bugtracker
Endian Issue Tracker





Please see now our new Bugtracker system: JIRA








View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003483Endian FirewallProxy HTTPpublic2011-02-15 21:272014-07-28 20:10
Reporteram89 
Assigned Tolorenzo-endian 
PrioritynormalSeveritymajorReproducibilityalways
StatusfeedbackResolutionreopened 
PlatformOSOS Version
Product Version2.4.1 
Target VersionFixed in Version 
Summary0003483: Http proxy error 110 connection timed out
DescriptionHi! i've configured endian as a firewall and transparent proxy and all seemed to work well since some days ago, now when i try to connect to mail.alice.it an Italian provider i can't because the proxy gives me this message: (110) error connection timed out, but if i turn off the proxy it works, i have cleaned the cache and also turned off and then on the proxy, also restarted endian but with the proxy on the page doesn't work...why?
TagsNo tags attached.
Attached Files

- Relationships
has duplicate 0003487feedback anti-spyware dns redirects to a wrong ip 

-  Notes
(0005724)
lorenzo-endian (manager)
2011-02-17 15:23

hi am89,

you are right. The problem is that alice.it is in the blacklists we are using. I hope we are able to solve the problem as soon as possible.

Thanks again

Lo
(0005738)
lorenzo-endian (manager)
2011-02-22 11:56

hi am89,

can you check if the problem is still there? now the blacklists seems to be ok

Let me know the results of your tests and thanks in advance

Lo
(0005740)
am89 (reporter)
2011-02-22 13:39

Now it works! thanks for all!
(0005741)
lorenzo-endian (manager)
2011-02-22 14:17

Hi am89,

no problem, you are always welcome!

Have a nice day and happy hacking!

Lo
(0008554)
Anonymous (viewer)
2014-07-28 20:10

igual
http://mail.steripharma.com.ve/ [^]

- Issue History
Date Modified Username Field Change
2011-02-15 21:27 am89 New Issue
2011-02-16 18:43 lorenzo-endian Assigned To => lorenzo-endian
2011-02-16 18:43 lorenzo-endian Status new => assigned
2011-02-17 15:23 lorenzo-endian Note Added: 0005724
2011-02-17 15:23 lorenzo-endian Status assigned => confirmed
2011-02-17 15:24 lorenzo-endian Relationship added has duplicate 0003487
2011-02-22 11:56 lorenzo-endian Note Added: 0005738
2011-02-22 13:39 am89 Note Added: 0005740
2011-02-22 13:40 am89 Status confirmed => resolved
2011-02-22 13:40 am89 Resolution open => fixed
2011-02-22 14:17 lorenzo-endian Note Added: 0005741
2011-02-22 14:17 lorenzo-endian Status resolved => closed
2014-07-28 20:10 Anonymous Note Added: 0008554
2014-07-28 20:10 Anonymous Status closed => feedback
2014-07-28 20:10 Anonymous Resolution fixed => reopened

Copyright © 2005-2008 Endian, SRL. All rights reserved.


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker